“SIOCSIFFLAGS: Operação não é possível devido a RF-kill”?

51

Estou recebendo este erro como parte desse problema aqui , mas Como esse problema é totalmente diferente, acho melhor considerar esse problema separadamente. Minha wlan0 está em baixo. Quando tento ligá-lo com

$  sudo ifconfig wlan0 up

SIOCSIFFLAGS: Operation not possible due to RF-kill

e depois

$ sudo rfkill list all

0: phy0: Wireless LAN 

     Soft blocked: yes

     Hard blocked: no

1: tpacpi_bluetooth_sw: Bluetooth

     Soft blocked: yes

     Hard blocked: yes

O que a mensagem de erro significa? O que é o RF matar?

Especificações de hardware

  $ sudo lshw -class network
  *-network
       description: Ethernet interface
       product: 82573L Gigabit Ethernet Controller
       vendor: Intel Corporation
       physical id: 0
       bus info: [email protected]:02:00.0
       logical name: eth0
       version: 00
       serial: 00:16:d3:22:96:c2
       capacity: 1Gbit/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=e1000e driverversion=1.2.20-k2 firmware=0.5-1 latency=0 link=no multicast=yes port=twisted pair
       resources: irq:44 memory:ee000000-ee01ffff ioport:2000(size=32)
  *-network DISABLED
       description: Wireless interface
       product: PRO/Wireless 3945ABG [Golan] Network Connection
       vendor: Intel Corporation
       physical id: 0
       bus info: [email protected]:03:00.0
       logical name: wlan0
       version: 02
       serial: 00:13:02:46:63:74
       width: 32 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwl3945 driverversion=2.6.38-11-generic firmware=15.32.2.9 latency=0 link=no multicast=yes wireless=IEEE 802.11abg
       resources: irq:45 memory:edf00000-edf00fff

Versão do sistema operacional e versão do kernel

$ cat /etc/lsb-release 
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=11.04
DISTRIB_CODENAME=natty
DISTRIB_DESCRIPTION="Ubuntu 11.04"
$ uname -r
2.6.38-11-generic

[Atualização]

Quando eu aplico a sugestão do Fossfreedom, recebo "SIOCSIFFLAGS: No such device" . O kernel está, por algum motivo, rejeitando o cartão, como apontado por FF.

Dmesg após desativar e ativar o wli3945, com WiFi bloqueado

# modprobe -r iwl3945
# modprobe iwl3945
# dmesg|tail -n 50
[ 6835.430537] PM: resume of devices complete after 1889.701 msecs
[ 6835.430800] PM: resume devices took 1.888 seconds
[ 6835.430845] PM: Finishing wakeup.
[ 6835.430847] Restarting tasks ... done.
[ 6835.502666] video LNXVIDEO:00: Restoring backlight state
[ 6835.572203] [drm:drm_mode_getfb] *ERROR* invalid framebuffer id
[ 6835.852380] e1000e 0000:02:00.0: irq 46 for MSI/MSI-X
[ 6835.908162] e1000e 0000:02:00.0: irq 46 for MSI/MSI-X
[ 6835.908775] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 6836.919274] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=600
[ 6837.769253] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=600
[ 6859.097311] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[ 6882.076501] e1000e 0000:02:00.0: irq 46 for MSI/MSI-X
[ 6882.132190] e1000e 0000:02:00.0: irq 46 for MSI/MSI-X
[ 6882.132924] ADDRCONF(NETDEV_UP): eth0: link is not ready
[ 6883.722633] e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: Rx/Tx
[ 6883.722645] e1000e 0000:02:00.0: eth0: 10/100 speed: disabling TSO
[ 6883.723071] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[ 6894.000044] eth0: no IPv6 routers present
[ 6896.551932] exe (2743): /proc/2743/oom_adj is deprecated, please use /proc/2743/oom_score_adj instead.
[ 8289.212078] usb 1-2: new high speed USB device using ehci_hcd and address 4
[ 8289.280270] hub 1-0:1.0: unable to enumerate USB device on port 2
[ 8289.608059] usb 1-2: new high speed USB device using ehci_hcd and address 5
[ 8291.006963] usb 1-2: USB disconnect, address 5
[ 8291.308072] usb 1-2: new high speed USB device using ehci_hcd and address 6
[ 8291.591228] usb 1-2: USB disconnect, address 6
[ 9598.556083] usb 1-2: new high speed USB device using ehci_hcd and address 7
[ 9599.059441] usb 1-2: USB disconnect, address 7
[11838.072332] iwl3945 0000:03:00.0: Master Disable Timed Out, 100 usec
[11838.072993] iwl3945 0000:03:00.0: PCI INT A disabled
[11850.210319] cfg80211: Calling CRDA to update world regulatory domain
[11850.218431] cfg80211: World regulatory domain updated:
[11850.218436] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[11850.218440] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[11850.218444] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[11850.218448] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[11850.218452] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[11850.218456] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[11850.291510] iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, in-tree:s
[11850.291515] iwl3945: Copyright(c) 2003-2010 Intel Corporation
[11850.291601] iwl3945 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[11850.291624] iwl3945 0000:03:00.0: setting latency timer to 64
[11850.331841] iwl3945 0000:03:00.0: Tunable channels: 13 802.11bg, 23 802.11a channels
[11850.331847] iwl3945 0000:03:00.0: Detected Intel Wireless WiFi Link 3945ABG
[11850.332023] iwl3945 0000:03:00.0: irq 45 for MSI/MSI-X
[11850.332274] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain 
[11850.332436] ieee80211 phy0: Selected rate control algorithm 'iwl-3945-rs'
[11850.361710] iwl3945 0000:03:00.0: loaded firmware version 15.32.2.9
[11850.361885] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch
[11850.365924] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch

Dmesg com WiFi desbloqueado

# rfkill list all
1: tpacpi_bluetooth_sw: Bluetooth
    Soft blocked: no
    Hard blocked: yes
2: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
# dmesg|tail -n 50
[   27.649606] fb0: inteldrmfb frame buffer device
[   27.649608] drm: registered panic notifier
[   27.649815] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[   27.662754] HDA Intel 0000:00:1b.0: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[   27.662760] hda_intel: probe_mask set to 0x1 for device 17aa:2010
[   27.662831] HDA Intel 0000:00:1b.0: irq 46 for MSI/MSI-X
[   27.662868] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   27.769460] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x100-0x3af: excluding 0x170-0x177 0x1f0-0x1f7 0x2f8-0x2ff 0x370-0x377
[   27.774801] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x3e0-0x4ff: excluding 0x3f0-0x3f7 0x4d0-0x4d7
[   27.775742] pcmcia_socket pcmcia_socket0: cs: IO port probe 0x820-0x8ff: clean.
[   27.788575] pcmcia_socket pcmcia_socket0: cs: IO port probe 0xc00-0xcf7: clean.
[   27.789382] pcmcia_socket pcmcia_socket0: cs: memory probe 0x0c0000-0x0fffff: excluding 0xc0000-0xd3fff 0xdc000-0xfffff
[   27.789466] pcmcia_socket pcmcia_socket0: cs: memory probe 0xa0000000-0xa0ffffff: clean.
[   27.789547] pcmcia_socket pcmcia_socket0: cs: memory probe 0x60000000-0x60ffffff: excluding 0x60000000-0x60ffffff
[   27.789632] pcmcia_socket pcmcia_socket0: cs: IO port probe 0xa00-0xaff: clean.
[   27.813146] e1000e 0000:02:00.0: irq 44 for MSI/MSI-X
[   27.868221] e1000e 0000:02:00.0: irq 44 for MSI/MSI-X
[   27.868866] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   27.876620] IBM TrackPoint firmware: 0x0e, buttons: 3/3
[   27.892982] input: TPPS/2 IBM TrackPoint as /devices/platform/i8042/serio1/input/input6
[   28.121555] ppdev: user-space parallel port driver
[   29.426589] e1000e: eth0 NIC Link is Up 100 Mbps Full Duplex, Flow Control: Rx/Tx
[   29.426597] e1000e 0000:02:00.0: eth0: 10/100 speed: disabling TSO
[   29.426893] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   31.009483] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[   34.474875] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[   40.160038] eth0: no IPv6 routers present
[ 7394.332227] exe (1666): /proc/1666/oom_adj is deprecated, please use /proc/1666/oom_score_adj instead.
[ 7587.420396] iwl3945 0000:03:00.0: PCI INT A disabled
[ 7599.728554] cfg80211: Calling CRDA to update world regulatory domain
[ 7599.736628] cfg80211: World regulatory domain updated:
[ 7599.736632] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 7599.736637] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7599.736641] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7599.736645] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7599.736649] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7599.736653] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7599.797314] iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, in-tree:s
[ 7599.797319] iwl3945: Copyright(c) 2003-2011 Intel Corporation
[ 7599.797397] iwl3945 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 7599.797419] iwl3945 0000:03:00.0: setting latency timer to 64
[ 7599.837714] iwl3945 0000:03:00.0: Tunable channels: 13 802.11bg, 23 802.11a channels
[ 7599.837719] iwl3945 0000:03:00.0: Detected Intel Wireless WiFi Link 3945ABG
[ 7599.837880] iwl3945 0000:03:00.0: irq 45 for MSI/MSI-X
[ 7599.838124] Registered led device: phy0-led
[ 7599.838170] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain 
[ 7599.838335] ieee80211 phy0: Selected rate control algorithm 'iwl-3945-rs'
[ 7599.980440] iwl3945 0000:03:00.0: loaded firmware version 15.32.2.9
[ 7599.980656] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch
[ 7599.983562] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch

Dmesg e Iwl3945 sem WiFi bloqueado

# modprobe -r iwl3945
# modprobe iwl3945
# dmesg| tail -n 50
[   29.426597] e1000e 0000:02:00.0: eth0: 10/100 speed: disabling TSO
[   29.426893] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   31.009483] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[   34.474875] EXT4-fs (sda1): re-mounted. Opts: errors=remount-ro,commit=0
[   40.160038] eth0: no IPv6 routers present
[ 7394.332227] exe (1666): /proc/1666/oom_adj is deprecated, please use /proc/1666/oom_score_adj instead.
[ 7587.420396] iwl3945 0000:03:00.0: PCI INT A disabled
[ 7599.728554] cfg80211: Calling CRDA to update world regulatory domain
[ 7599.736628] cfg80211: World regulatory domain updated:
[ 7599.736632] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 7599.736637] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7599.736641] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7599.736645] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7599.736649] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7599.736653] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7599.797314] iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, in-tree:s
[ 7599.797319] iwl3945: Copyright(c) 2003-2011 Intel Corporation
[ 7599.797397] iwl3945 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 7599.797419] iwl3945 0000:03:00.0: setting latency timer to 64
[ 7599.837714] iwl3945 0000:03:00.0: Tunable channels: 13 802.11bg, 23 802.11a channels
[ 7599.837719] iwl3945 0000:03:00.0: Detected Intel Wireless WiFi Link 3945ABG
[ 7599.837880] iwl3945 0000:03:00.0: irq 45 for MSI/MSI-X
[ 7599.838124] Registered led device: phy0-led
[ 7599.838170] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain 
[ 7599.838335] ieee80211 phy0: Selected rate control algorithm 'iwl-3945-rs'
[ 7599.980440] iwl3945 0000:03:00.0: loaded firmware version 15.32.2.9
[ 7599.980656] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch
[ 7599.983562] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch
[ 7906.428550] iwl3945 0000:03:00.0: PCI INT A disabled
[ 7913.242835] cfg80211: Calling CRDA to update world regulatory domain
[ 7913.249969] cfg80211: World regulatory domain updated:
[ 7913.249973] cfg80211:     (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[ 7913.249978] cfg80211:     (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7913.249982] cfg80211:     (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7913.249986] cfg80211:     (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[ 7913.249990] cfg80211:     (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7913.249994] cfg80211:     (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[ 7913.311805] iwl3945: Intel(R) PRO/Wireless 3945ABG/BG Network Connection driver for Linux, in-tree:s
[ 7913.311810] iwl3945: Copyright(c) 2003-2011 Intel Corporation
[ 7913.311885] iwl3945 0000:03:00.0: PCI INT A -> GSI 17 (level, low) -> IRQ 17
[ 7913.311907] iwl3945 0000:03:00.0: setting latency timer to 64
[ 7913.352172] iwl3945 0000:03:00.0: Tunable channels: 13 802.11bg, 23 802.11a channels
[ 7913.352177] iwl3945 0000:03:00.0: Detected Intel Wireless WiFi Link 3945ABG
[ 7913.352330] iwl3945 0000:03:00.0: irq 45 for MSI/MSI-X
[ 7913.352601] Registered led device: phy0-led
[ 7913.352642] cfg80211: Ignoring regulatory request Set by core since the driver uses its own custom regulatory domain 
[ 7913.352806] ieee80211 phy0: Selected rate control algorithm 'iwl-3945-rs'
[ 7913.385208] iwl3945 0000:03:00.0: loaded firmware version 15.32.2.9
[ 7913.385384] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch
[ 7913.387138] iwl3945 0000:03:00.0: Radio disabled by HW RF Kill switch
    
por Community 19.09.2011 / 22:27

9 respostas

44

Bloqueio suave

A saída para sudo rfkill list mostra que sua placa de rede é "bloqueada por software".

Isso pode acontecer quando a placa wireless é sinalizada para desligar através do kernel.

Experimente os seguintes passos:

  1. executado em um terminal:

    sudo rfkill unblock wifi; sudo rfkill unblock all

  2. reexamine sudo rfkill list para confirmar que o cartão foi desbloqueado.

  3. reboot

  4. reexamine sudo rfkill list novamente para confirmar que o desbloqueio foi mantido.

  5. rerun sudo lshw -class network - você deve ver agora que o kernel reconheceu (ou não) a placa wireless.

Se o módulo do kernel sem fio tiver sido reconhecido (não deverá dizer "não reivindicado"), o Network Manager agora poderá ver as redes sem fio disponíveis em seu espaço de tempo.

Diagnostique o problema do kernel

Se a placa de rede não for reconhecida - e você confirmou que sudo rfkill list não mostra nenhum bloqueio (ou seja, tanto soft block quanto hard block são "no"), adicione o seguinte à sua pergunta:

sudo modprobe -r iwl3945
sudo modprobe iwl3945
dmesg | tail -n 50

Espero que isso aponte o erro - por exemplo, um problema de firmware não está sendo carregado.

Carregando novo firmware

Se for um problema de firmware, você pode tentar um dos seguintes procedimentos:

  • instale os drivers sem fio dos backports:

ou seja,

sudo apt-get install linux-backports-modules-cw-2.6.39-generic

Em seguida, reinicialize - teste o bloqueio de software, etc.

  • obtenha o firmware mais recente da seguinte forma:

ou seja,

wget http://intellinuxwireless.org/iwlwifi/downloads/iwlwifi-3945-ucode-15.32.2.9.tgz

tar xzf iwlwifi-3945-ucode-15.32.2.9.tgz

cd iwlwifi-3945-ucode-15.32.2.9

sudo cp iwlwifi-3945-2.ucode /lib/firmware

Em seguida, reinicialize - teste o bloqueio de software, etc.

N.B. seu rastreio do dmesg deve indicar com qual o nome do firmware com o qual está tendo um problema. Possivelmente você precisa renomear "iwlwifi-3945-2.ucode" para qualquer que seja o nome do firmware que ele esperava.

    
por fossfreedom 19.09.2011 / 22:41
4

Verifique se o bluetooth e o wireless não estão mudando muito; verifique se você deve ter essa situação:

$ sudo rfkill list all
0: hci0: Bluetooth
    Soft blocked: yes
    Hard blocked: no
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

Eu resolvi meu problema com:

$sudo rfkill block bluetooth
$sudo rfkill unblock wifi
    
por alemol 24.07.2013 / 20:21
1

Eu confirmo este problema com o laptop Asus X75VD usando o driver rt2600pci. Nenhuma das sugestões acima me ajudou, mas no fórum francês (1), há uma solução que funciona. Simplesmente suspenda a sessão (feche a tampa) e reative-a e o wifi funcionará.

Estou postando isso porque o outro segmento especificamente para o Asus X75VD foi marcado como duplicado, e este modelo não tem um botão liga / desliga físico para o wifi, e a sequência de teclas fn não funciona neste caso.

Também parece ser uma regressão introduzida por um bot (2)?

Espero que haja um patch em breve.

Sam

  1. link
  2. link
por Nostradamnit 08.05.2013 / 13:38
1

Solução alternativa sem necessidade de suspender a sessão

Tendo um laptop similar da Asus, eu tive o mesmo problema com o Wi-Fi e usei esta solução temporária para a sessão suspensa e é muito incômodo ter que suspendê-lo todas as vezes.

No entanto, eu encontrei uma uma solução nos fóruns do Fedora que também funciona em Ubuntu (provavelmente funciona para qualquer distro):

Como raiz, crie um arquivo com um nome como asus-wifi.conf em /etc/modprobe.d/ contendo:

options asus_nb_wmi wapf=1

Após o reinício, o Wi-Fi deve estar ativado.

    
por Danijel 20.07.2014 / 08:52
1

Eu tive exatamente o mesmo problema com o Fujitsu Celsius H250:

14:00.0 Ethernet controller: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 04)
Subsystem: Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
Kernel driver in use: ath5k

Isso me dá:

# rfkill list all
1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: yes <--------- !!!
3: hci0: Bluetooth
    Soft blocked: no
    Hard blocked: no

No laptop há dois slots mini-PCI-e. Um PCI-e (o da direita) foi preenchido com a placa WiFi e a outra estava vazia, eu apenas movi a placa WiFi para a outra (à esquerda) e tudo ficou bem.

Cumprimentos LAZA

    
por LAZA 01.02.2015 / 13:31
1

Isso pode ou não ajudá-lo, mas eu estou usando um computador da HP e ele estava dizendo a mesma coisa, então o que eu fiz foi o meu teclado tem um botão WiFi e eu apenas segurei por um segundo e o ícone no topo desapareceu e eu digitei ifconfig wlan0 up E funcionou

    
por Julian 06.05.2016 / 07:49
0

desative sua conexão hardwire e pressione a tecla do teclado que ativa seu dispositivo sem fio. Isso é o que resolveu o mesmo erro para mim.

    
por nonam35 21.03.2013 / 00:12
0

Para o meu ASUS R704V rodando o Ubuntu 13.10, nenhuma das propostas acima funcionou. Aparentemente, os drivers do kernel e o hardware discordam sobre o significado do níveis lógicos "0" e "1" como "bloqueado" e "não bloqueado".

Mas encontrei uma solução estranha que ainda funciona de forma confiável:

  • suspender o sistema para a RAM (seja pressionando a tecla SUSPEND ou usando a entrada Suspender no menu Logout à direita do painel superior)
  • aguarde alguns segundos
  • pressione o botão liga / desliga para reiniciar o sistema

Todo o processo levará menos de 5 segundos.

A saída para 'rfkill list all' finalmente mostra

0: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no
1: asus-wlan: Wireless LAN
    Soft blocked: no
    Hard blocked: no

O NetworkManager ativará o WIFI e deverá oferecer pontos de acesso para conexão.

    
por asus-user 24.11.2013 / 14:19
-1

A correção foi tão simples quanto pressionar Fn + F2 para ativar a placa wireless do meu laptop Dell.

    
por Roberto rodriguez 23.10.2016 / 03:08