Não, não há como direcionar [email protected] para um provedor diferente de [email protected] .
Alternativas:
-
Configure um encaminhamento. (Como do provedor de seu site para o provedor do Exchange hospedado, após a mensagem foi recebida pela primeira vez pela primeira vez.)
-
Use subdomínios. (Em seguida, configure registros DNS diferentes para que
subdomain.example.comse refira a um provedor de email diferente, para que o email[email protected]seja tratado de maneira diferente de[email protected]e[email protected]. Não muito legal.)
(Um remetente de e-mail consulta os chamados registros MX de seu domínio. Embora um pode definir vários registros para servidores de fallback, que serão usados somente se o servidor principal não responder, não se o servidor principal não souber seu endereço de email. Portanto, os remetentes de email sempre tentarão entregar todos os emails de algum domínio para o mesmo provedor, ou retornará a mensagem se isso falhar.)