Depois de desabilitar o PPA http://ppa.launchpad.net/mc3man/trusty-media/ubuntu , o minitube-ubuntu poderá ser instalado.
GÊNESE
Não consigo instalar o minitube-ubuntu na minha máquina 14.04 Ubuntu x64. Estava trabalhando em 12.04 com certeza. Não me lembro se quebrou em upgrade para 14.04 ou mais tarde na atualização de pacotes relacionados. O minitube mais antigo funciona bem, mas a versão suportada atualizada, que é minitube-ubuntu , não funciona.
AO PONTO
Eu tenho um rastro de erros na instalação do minitube-ubuntu, esses vêm para phonon-backend-vlc como um pacote requerido, mas aquele eventualmente quer libvlccore7 : Wymaga: vlc-data (= 2.1.5+ppa1) ale 2.2.0+ppa2.1 ma zostać zainstalowany . Por que versão posterior de vlc-data não passa na validação ...? Isso não é um bug?
No momento, estou usando phonon-backend-gstreamer1.0 e phonon-backend-gstreamer - para mais antigos minitube .
TENHO TENTADO
vlc-data versão e todas as versões em cascata dos pacotes, mas lembro-me de que algo ainda não estava funcionando, portanto, atualizei para o mais recente novamente ... phonon-backend-gstreamer , que deve ser a substituição de vlc um, mas o mesmo erro de gstreamer não pôde ser aceito. Depois de desabilitar o PPA http://ppa.launchpad.net/mc3man/trusty-media/ubuntu , o minitube-ubuntu poderá ser instalado.