Google Chrome não renderiza páginas da Web corretamente

25

Estou enfrentando alguns problemas sérios de renderização de páginas da web com o Chrome. É mais proeminente durante animações baseadas em javascript e coisas em sites como o youtube. Eu tentei remover o chrome usando (sudo apt-get purgar google-chrome-stable) e, em seguida, reinstalá-lo. Mas os problemas ainda persistem. As mesmas páginas da Web funcionam corretamente no firefox no Ubuntu e no Chrome no Windows. O problema só aparece quando eu uso o chrome no Ubuntu.

Acho que o problema começou depois que atualizei para a versão mais recente do Chrome. Eu usei o Chrome anteriormente nesta máquina sem problemas.

Anexei uma imagem que demonstra o problema.

Oquepoderiaseroproblema?

PS:aquiestáasaídadovídeolshw-c:

*-displaydescription:VGAcompatiblecontrollerproduct:Madison[RadeonHD5000MSeries]vendor:HynixSemiconductor(HyundaiElectronics)physicalid:0businfo:[email protected]:01:00.0version:00width:64bitsclock:33MHzcapabilities:pmpciexpressmsivga_controllerbus_mastercap_listromconfiguration:driver=fglrx_pcilatency=0resources:irq:46memory:e0000000-efffffffmemory:f0020000-f003ffffioport:d000(size=256)memory:f0000000-f001ffff

Aquiestáasaídadolspci-nn: saída de lspci -nn

    
por sumitgouthaman 09.07.2012 / 10:02

7 respostas

16

O problema foi com os drivers gráficos .

Eu baixei e instalei o driver mais recente da AMD e agora tudo parece bem.

Obrigado ao @tijybba.

    
por sumitgouthaman 09.07.2012 / 15:56
8

Para mim, isso ajudou:

  1. Faça o download dos drivers beta mais recentes do site da AMD.
  2. Desinstalar os drivers da ATI:

    sudo apt-get remove --purge fglrx
    
  3. Reinstale o xorg:

    sudo apt-get install --reinstall xserver-xorg-video-radeon
    
  4. Reinicialize.
  5. Instalar novos drivers beta:

    sudo sh beta_drivers_name.run
    
  6. A reinicialização e o Google Chrome funcionam bem.
  7. Remova o logotipo "Apenas teste de uso da AMD" (opcional): link
por matiash 07.10.2012 / 14:59
2

Resolvi o problema ativando a opção " sem lacunas " no Catalyst Control Center:

System Tools → Preferences → AMD Catalyst Control Center → Display Options → Tear Free

    
por Rachel 03.10.2012 / 17:02
1

Já pensou em usar uma compilação ppa do Chromium em vez do Google Chrome? Há um ppa para ele aqui . As últimas compilações de desenvolvimento são aqui . Essas versões devem ser o mesmo que o Google Chrome Canary, a versão experimental do Chrome, que tem grande suporte a HTML5, mas sem alguns plug-ins, como PDF, Flash, FFMpeg.

    
por user75798 09.07.2012 / 12:20
0

O problema parece estar relacionado ao script java. Um bom exemplo é o site www.nasa.gov. Se você olhar para ele usando o firefox, ele renderiza. O Chrome não parece funcionar corretamente. Especialmente o script exibindo rolagem de imagens (em um jQuery tupe de moda) dails. Outros sites têm problemas ao processar formulários corretamente (por exemplo, você não pode preencher campos de nome).

Poderia estar relacionado ao fato de que esses sites têm um cabeçalho HTML4, mas, na verdade, usam a tecnologia html5?

    
por Robert Los 15.07.2012 / 11:29
0

Eu tive o mesmo problema de tearing assim como estourei durante a reprodução de áudio com uma Radeon HD 3450 após a atualização do Ubuntu 10.04 para 12.04. Eu tentei os drivers mais recentes do Ubuntu e ATI, e nenhum deles funcionou, acho que porque agora é um produto "legado". Não consegui ativar o Tear Free Desktop porque recebi um erro de "memória de placa gráfica insuficiente".

Isso é o que consertou para mim:

  1. Ativar repositório de parceiros da Canonical no link
  2. Instalar o Flash da Adobe em sudo apt-get install adobe-flashplugin
  3. No Chrome, navegue até chrome: // plugins /
  4. No canto superior direito da tela, clique no + ao lado de Detalhes
  5. Desloque-se para o Adobe Flash Player, localize a versão com PepperFlash no caminho e clique em Desativar
por bmaupin 08.01.2013 / 21:02
0

Eu tive um problema parecido: Algumas páginas da Web não foram carregadas ou levaram muito tempo para serem carregadas. deles era página da web do google.co.uk. Eu fui para as extensões e removi a extensão "Hola better internet". Meu Chrome é super rápido agora.

Felicidades

    
por elemer82 27.08.2014 / 23:41